AKE USB 2.0 CARDBUS BC168 DRIVER

This one is 3mm thick, while the other one was 5mm thick. Does anyone here have the driver for The back of the cards is also different – some have a bar code, some don’t. That is definitely not the case with USB 1. That said they’re pretty cheap here in the States or direct from Hong Kong; you’re not going to get any better quality by buying from Amazon, though of course you will get the peace of mind that their customer service offers. Author Post time Subject Direction:

Uploader: Mausho
Date Added: 11 February 2011
File Size: 25.11 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 51557
Price: Free* [*Free Regsitration Required]

PCMCIA To 2 Port USB 2.0 Card Bus Inside Hide Fr Laptop AKE BC168

Log in or Sign up. Author Post time Subject Direction: XP will be plug and pray. Also, what’s the transfer speed you get with it from an external HDD? Happened on 2 identical T30’s.

Sounds like the card is just defective. The specifications for a USB 2.

Are you talking about putting in the card after Windows has booted up? Could be a problem with card itself.

I bent it back, and it doesn’t seem to affect it. You must log in or sign up to reply here.

  HANNS G HW173A BLACK DRIVER

Ake Usb Pcmcia

That said they’re pretty cheap here in the States or direct from Hong Kong; you’re not going to get any better quality by buying from Amazon, though of course you will get the peace of mind that their customer service offers. I will report back. The front part where the USB sockets are, was slightly bent on my card when I got it. All posts 1 day 7 days 2 weeks 1 month 3 months 6 months 1 year Sort by: Only missing a proper RetroThinkpad.

In the meanwhile, the T42 which is used by my sister seems to have stopped misbehaving knock on woodand the USB problems haven’t come back. I also tried the new card in the T30, and it works just fine there. Then I found out that it worked just fine on the T42, so became intrigued and decided to dig deeper, as always.

Ask me how know it. The one that works lacks this little red pointer. I have the new card here right next to me, and when I plugged that into the T60, the same thing happened as you describe: I write things down whether I know of what I speak or not. Do you already have an account?

  GATEWAY GT5058 NETWORK CARD DRIVER

Unplugged, plugged again – works, 0 issues. It is as the same as those china made AC adaptor that may caught your house on fire, Lol.

I bought on of those. The problem is this: On the first install the drivers did not play well. However once I loaded SP3 and then I installed the card for the first time aoe worked fine from that point on. I’ll dig through the BIOS later to see if there is anything that can be relevant.

usb cardbus ake bc – Apple Community

So I tried uninstalling all traces of the Via driver manually, installed the driver fresh from the CD don’t think it actually does anythingand tried again – same problem.

It worked fine for my thumb drive.

The transfer speed is also much faster than before. The only difference I can see is that the card that doesn’t work in the T60 has a little red pointer behind the text “BC”.